Export limit exceeded: 419066 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 419066 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (419066 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-116652 | 1 Tanium | 1 Threat Response | 2026-11-04 | 4.3 Medium |
| Tanium addressed a business logic error in Threat Response. | ||||
| CVE-2026-116653 | 1 Tanium | 1 Threat Response | 2026-11-04 | 4.3 Medium |
| Tanium addressed an improper input validation vulnerability in Threat Response. | ||||
| CVE-2026-116651 | 1 Tanium | 1 Threat Response | 2026-11-04 | 7.5 High |
| Tanium addressed an unauthorized code execution vulnerability in Threat Response. | ||||
| CVE-2026-108327 | 1 Tanium | 2 Interact, Tanium Data Service | 2026-11-04 | 5 Medium |
| Tanium addressed a path traversal vulnerability in Tanium Data Service. | ||||
| CVE-2026-116648 | 1 Tanium | 1 Discover | 2026-11-04 | 4.1 Medium |
| Tanium addressed an improper output sanitization vulnerability in Discover. | ||||
| CVE-2026-116650 | 1 Tanium | 1 Threat Response | 2026-11-04 | 7.5 High |
| Tanium addressed an unauthorized code execution vulnerability in Threat Response. | ||||
| CVE-2024-46852 | 2 Debian, Linux | 2 Debian Linux, Linux Kernel | 2026-11-04 | 7.8 High |
| In the Linux kernel, the following vulnerability has been resolved: dma-buf: heaps: Fix off-by-one in CMA heap fault handler Until VM_DONTEXPAND was added in commit 1c1914d6e8c6 ("dma-buf: heaps: Don't track CMA dma-buf pages under RssFile") it was possible to obtain a mapping larger than the buffer size via mremap and bypass the overflow check in dma_buf_mmap_internal. When using such a mapping to attempt to fault past the end of the buffer, the CMA heap fault handler also checks the fault offset against the buffer size, but gets the boundary wrong by 1. Fix the boundary check so that we don't read off the end of the pages array and insert an arbitrary page in the mapping. | ||||
| CVE-2024-45717 | 1 Solarwinds | 1 Solarwinds Platform | 2026-11-04 | 7 High |
| The SolarWinds Platform was susceptible to a XSS vulnerability that affects the search and node information section of the user interface. This vulnerability requires authentication and requires user interaction. | ||||
| CVE-2024-43598 | 1 Microsoft | 1 Lightgbm | 2026-11-04 | 8.1 High |
| LightGBM Remote Code Execution Vulnerability | ||||
| CVE-2024-39877 | 1 Apache | 1 Airflow | 2026-11-04 | 8.8 High |
| Apache Airflow 2.4.0, and versions before 2.9.3, has a vulnerability that allows authenticated DAG authors to craft a doc_md parameter in a way that could execute arbitrary code in the scheduler context, which should be forbidden according to the Airflow Security model. Users should upgrade to version 2.9.3 or later which has removed the vulnerability. | ||||
| CVE-2024-39700 | 1 Jupyter | 2 Extension-template, Jupyterlab | 2026-11-04 | 10 Critical |
| JupyterLab extension template is a `copier` template for JupyterLab extensions. Repositories created using this template with `test` option include `update-integration-tests.yml` workflow which has an RCE vulnerability. Extension authors hosting their code on GitHub are urged to upgrade the template to the latest version. Users who made changes to `update-integration-tests.yml`, accept overwriting of this file and re-apply your changes later. Users may wish to temporarily disable GitHub Actions while working on the upgrade. We recommend rebasing all open pull requests from untrusted users as actions may run using the version from the `main` branch at the time when the pull request was created. Users who are upgrading from template version prior to 4.3.0 may wish to leave out proposed changes to the release workflow for now as it requires additional configuration. | ||||
| CVE-2024-39331 | 2 Gnu, Redhat | 6 Emacs, Enterprise Linux, Rhel Aus and 3 more | 2026-11-04 | 9.8 Critical |
| In Emacs before 29.4, org-link-expand-abbrev in lisp/ol.el expands a %(...) link abbrev even when it specifies an unsafe function, such as shell-command-to-string. This affects Org Mode before 9.7.5. | ||||
| CVE-2024-3912 | 1 Asus | 20 Dsl-ac51 Firmware, Dsl-ac52 Firmware, Dsl-ac52u Firmware and 17 more | 2026-11-04 | 9.8 Critical |
| Certain models of ASUS routers have an arbitrary firmware upload vulnerability. An unauthenticated remote attacker can exploit this vulnerability to execute arbitrary system commands on the device. | ||||
| CVE-2024-3863 | 1 Mozilla | 2 Firefox, Thunderbird | 2026-11-04 | 9.8 Critical |
| The executable file warning was not presented when downloading .xrm-ms files. *Note: This issue only affected Windows operating systems. Other operating systems are unaffected.* This vulnerability affects Firefox < 125, Firefox ESR < 115.10, and Thunderbird < 115.10. | ||||
| CVE-2024-38472 | 4 Apache, Apache Software Foundation, Netapp and 1 more | 4 Http Server, Apache Http Server, Ontap and 1 more | 2026-11-04 | 7.5 High |
| SSRF in Apache HTTP Server on Windows allows to potentially leak NTLM hashes to a malicious server via SSRF and malicious requests or content Users are recommended to upgrade to version 2.4.60 which fixes this issue. Note: Existing configurations that access UNC paths will have to configure new directive "UNCList" to allow access during request processing. | ||||
| CVE-2024-38368 | 1 Cocoapods | 2 Cocoapods, Trunk.cocoapods.org | 2026-11-04 | 9.3 Critical |
| trunk.cocoapods.org is the authentication server for the CoacoaPods dependency manager. A vulnerability affected older pods which migrated from the pre-2014 pull request workflow to trunk. If the pods had never been claimed then it was still possible to do so. It was also possible to have all owners removed from a pod, and that made the pod available for the same claiming system. This was patched server-side in commit 71be5440906b6bdfbc0bcc7f8a9fec33367ea0f4 in September 2023. | ||||
| CVE-2024-38200 | 1 Microsoft | 3 365 Apps, Office, Office Long Term Servicing Channel | 2026-11-04 | 6.5 Medium |
| Microsoft Office Spoofing Vulnerability | ||||
| CVE-2024-38100 | 1 Microsoft | 5 Windows Server 2016, Windows Server 2019, Windows Server 2022 and 2 more | 2026-11-04 | 7.8 High |
| Windows File Explorer Elevation of Privilege Vulnerability | ||||
| CVE-2024-37385 | 2 Microsoft, Roundcube | 3 Windows, Roundcube Webmail, Webmail | 2026-11-04 | 9.8 Critical |
| Roundcube Webmail before 1.5.7 and 1.6.x before 1.6.7 on Windows allows command injection via im_convert_path and im_identify_path. NOTE: this issue exists because of an incomplete fix for CVE-2020-12641. | ||||
| CVE-2024-37081 | 1 Vmware | 2 Cloud Foundation, Vcenter Server | 2026-11-04 | 7.8 High |
| The vCenter Server contains multiple local privilege escalation vulnerabilities due to misconfiguration of sudo. An authenticated local user with non-administrative privileges may exploit these issues to elevate privileges to root on vCenter Server Appliance. | ||||