Export limit exceeded: 419264 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 419264 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (419264 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2026-65220 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 8.8 High |
| A logic flaw in the BMC IPMI implementation may allow an attacker to send specially crafted RAKP+ messages and escalate an account to administrator privileges. | ||||
| CVE-2026-65219 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 7.4 High |
| A flaw in the BMC RAKP+ implementation may allow an attacker to send a request followed by a specially crafted RAKP message and establish an RMCP+ session, which could then be used to execute commands. | ||||
| CVE-2026-65213 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 6.6 Medium |
| This issue may allow an IPMI authenticated administrator to execute commands as the operating system root user on the BMC | ||||
| CVE-2026-65211 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 7.2 High |
| This issue may allow an authenticated IPMI Administrator to read and write arbitrary BMC physical memory and thereby execute code on the BMC operating system. | ||||
| CVE-2026-65210 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 4.9 Medium |
| This issue may allow an authenticated IPMI Administrator to read arbitrary files from the BMC filesystem, disclosing material well beyond the intended IPMI management role. | ||||
| CVE-2026-59268 | 2026-11-04 | 7.3 High | ||
| An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue. | ||||
| CVE-2026-59264 | 2026-11-04 | 7.8 High | ||
| The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue. | ||||
| CVE-2026-18451 | 1 Smci | 1 Mbd-x12spi | 2026-11-04 | 3.1 Low |
| The HTML5 KVM-over-IP console authenticates with a token returned by the web interface. Weaknesses in token generation may allow an attacker to guess the session token and take control of the KVM session. | ||||
| CVE-2026-18450 | 1 Smci | 1 X12spi | 2026-11-04 | 9.8 Critical |
| The BMC does not correctly enforce integrity and encryption requirements for IPMI commands. An attacker may be able to craft packets that execute arbitrary commands on an active session. | ||||
| CVE-2026-119745 | 2026-11-04 | 4.3 Medium | ||
| Sender plugin for WordPress before 2.11.3 contains a missing authorization vulnerability that allows any authenticated user, including Subscribers, to access a sensitive diagnostic dump by requesting the admin_post_sender_debug_download action handled by downloadDebugFile() without any capability, nonce, or referer check. Attackers can exploit this flaw via wp-admin/admin-post.php?action=sender_debug_download to retrieve WordPress, PHP, WooCommerce, and server version details, the full active plugin inventory, active theme information, and plugin settings including the connected Sender account resource key and account metadata. | ||||
| CVE-2026-119741 | 2 Rsync Project, Samba | 2 Rsync, Rsync | 2026-11-04 | 7.5 High |
| rsync before 3.5.2 contains a denial of service vulnerability in the delta-transfer sender's hash_search() in match.c that allows malicious receivers to trigger unbounded strong-checksum work at consecutive offsets. Unauthenticated attackers pulling from a public daemon module can supply weak checksums colliding with consecutive rolling windows plus non-matching strong checksums, exhausting sender CPU across concurrent connections. | ||||
| CVE-2026-118983 | 2026-11-04 | 6.8 Medium | ||
| The VikWidgetsLoader WordPress plugin before 1.12.3 does not sanitise or escape several block attributes before outputting them inside HTML attributes, allowing users with the Contributor role to store arbitrary JavaScript that executes in the browser of any user viewing the affected post, including the administrator or editor who reviews the pending submission. | ||||
| CVE-2026-118783 | 2026-11-04 | 6.8 Medium | ||
| The All-in-One Video Gallery WordPress plugin before 5.0.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embedded, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks. | ||||
| CVE-2026-118637 | 2026-11-04 | 2.7 Low | ||
| The Simple Download Monitor WordPress plugin before 4.1.3 does not properly check the visibility of the content referenced by one of its shortcodes, allowing users with a role as low as Contributor to disclose the title and description of private, draft and other non-public posts. | ||||
| CVE-2026-118523 | 2026-11-04 | 5.3 Medium | ||
| The EventPrime WordPress plugin before 4.3.6.1 does not keep the built-in Pending Review post status non-public, allowing unauthenticated users to view posts, pages and other content that are awaiting review. | ||||
| CVE-2026-118422 | 2026-11-04 | 7.1 High | ||
| The Stape Conversion Tracking WordPress plugin before 2.3.11 does not validate the sub-path appended to its same-origin proxy's upstream endpoint, allowing unauthenticated visitors to redirect the server-side request to an arbitrary host and have the response body and its content type returned from the site's own origin with security response headers stripped, leading to Server-Side Request Forgery, including loopback and internal hosts, and Cross-Site Scripting. | ||||
| CVE-2026-118407 | 1 Wordpress-extensions | 1 Premium Packages | 2026-11-04 | 5.4 Medium |
| The Premium Packages WordPress plugin before 7.3.1 does not verify that a user claiming a guest order is the original buyer, allowing any authenticated user to take ownership of any unclaimed guest order, and thereby read the buyer's billing details and download their purchased files, by supplying only the order identifier. | ||||
| CVE-2026-118404 | 1 Wordpress-extensions | 1 Premium Packages | 2026-11-04 | 5.3 Medium |
| The Premium Packages WordPress plugin before 7.3.1 does not verify ownership or session binding when loading a previously saved shopping cart, allowing any unauthenticated user who obtains another shopper's saved-cart identifier to load that shopper's cart contents, including selected products, quantities and buyer-entered custom field data, into their own session. | ||||
| CVE-2026-118403 | 1 Wordpress-extensions | 1 Premium Packages | 2026-11-04 | 3.7 Low |
| The Premium Packages WordPress plugin before 7.3.1 does not verify that the requester owns a guest order before returning its details, allowing unauthenticated visitors who know a guest order's identifier to view its order status, payment status and total. | ||||
| CVE-2026-115426 | 2026-11-04 | 5.5 Medium | ||
| The WPvivid — Backup, Migration & Staging WordPress plugin before 0.9.138 does not properly validate a backup storage directory path before using it to create directories and write files, allowing administrators to cause those directories and files to be created outside the intended backup location via path traversal. | ||||