Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.44).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 10:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Code Injection.This issue affects Media LIbrary Assistant: from n/a through 3.43. | |
| Title | WordPress Media LIbrary Assistant plugin <= 3.43 - Content Injection vulnerability | |
| Weaknesses | CWE-80 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T10:43:24.665Z
Reserved: 2026-10-30T09:20:18.655Z
Link: CVE-2026-119496
No data.
Status : Deferred
Published: 2026-11-07T11:16:58.720
Modified: 2026-11-07T11:16:58.840
Link: CVE-2026-119496
No data.
OpenCVE Enrichment
Updated: 2026-11-07T11:30:13Z