Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Elementor Website Builder plugin to the latest available version (at least 4.3.6).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Elementor Elementor Website Builder elementor allows Stored XSS.This issue affects Elementor Website Builder: from n/a through 4.3.5. | |
| Title | WordPress Elementor Website Builder plugin <= 4.3.5 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T10:08:25.775Z
Reserved: 2026-11-03T00:24:21.837Z
Link: CVE-2026-120850
No data.
Status : Deferred
Published: 2026-11-07T10:17:10.577
Modified: 2026-11-07T10:17:10.700
Link: CVE-2026-120850
No data.
OpenCVE Enrichment
Updated: 2026-11-07T11:30:13Z